ShowSim can not connect to the internet
Last Post 17 Apr 2014 07:55 AM by Kyle Kepley. 0 Replies.
Printer Friendly
PrevPrev NextNext
Author Messages
Kyle KepleyUser is Offline
New Member
New Member

17 Apr 2014 07:55 AM
  • Quote
  • Reply

Q:  When I run showsim, a message pops up telling me that the program is not able to connect to the internet.  I have a working internet connection and other programs are able to connect to the internet.


A: The first step in solving this problem is to be sure that you installed ShowSim from the latest online installer and not the original installation CD that you might have received several years ago.  Some of the older CDs contain old versions that have permissions issues on newer versions of Windows.  Please contact in order to request download links for the latest installers.

 If you are running the latest version and still having this problem, there are usually two possible causes:

1)  Sometimes if you are working inside a company on their network, there can be network security settings that prevent the connection.  Sometimes an external router can have a firewall that is blocking unknown programs, with it’s own security settings. You would have to get with the IT guys for this type of network issue and let them know you have a program that needs to access the internet on port number 1433.

2) The more common cause is when there is a firewall, virus scanner, malware blocker or other security software installed on your PC that is blocking showsim from having access to the internet.  In this case you would usually need to give permission for the following two files: showsim_3d.exe (or showsim_pro.exe for the pro version) and ShowSim Updater.exe (or AUClient.exe if you are running a version prior to If the computer has Norton, McAffee or similar security software installed on it, they should have a function where you specify trusted programs to allow access to the outside world.

On older versions of showsim this problem can also be caused by the UAC security settings.  This should really not be a problem in the current versions though.  It is still worth a try if the problem can not be fixed via firewall or security software settings.  The best way to fix this is to just turn off UAC altogether, which can be done with the following procedure. Note that the computer must be rebooted before this change will take effect.


Windows 7


 1)       type “run” in the search bar of the Start menu

2)       pick the “run” program that is usually located at the top of the search results

3)       type “msconfig” as the program to open

4)       this will launch the System Configuration utility. Select the Tools tab when it loads

5)       select “Change UAC Settings” in the list, then click the Launch button

6)       in the User Account Control Settings screen that appears, set the slider all the way down to the bottom position where it says “never notify”

7)       click OK and reboot your computer




1. Launch MSCONFIG by from the Run menu.

2. Click on the Tools tab.

3. Scroll down till you find "Disable UAC" . Click on that line.

4. Press the Launch button.

5. A CMD window will open. When the command is done, you can close the window.

6. Close MSCONFIG. You need to reboot the computer for changes to apply.


Add Reply

Quick Reply
Security Code:
Enter the code shown above in the box below
Home  |  Purchase  |  Forum  |  Documentation  |  Videos  |  Information  |  Contact Us